Remote Desktop isn't filling my screen anymore

JT_SIRO
JT_SIRO used Ask the Experts™
on
Hello - I've been using msstc Remote Desktop for over a year, and all of a sudden when I remote in, the remote window doesn't fill the whole screen like it used to.  So now I have to scroll within the remote window and can't figure out how to get it to fill up the screen, eg - get hide my windows menu bar on bottom, etc..

Screen shot below:
ss.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Did u select full screen option available in display tab in RDP...pl select that option and then connect.


Ded9

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial