Can't Connect To Exchange With Outlook 2010 and Windows 7

James Parsons
James Parsons used Ask the Experts™
on
So I appear to have a common problem ,but from what I found online, there isn't much of a fix that works for everyone. I'm using Exchange and when I add the exchange account on the Outlook 2010 on Windows 7 PC, it adds the account fine.

However, when I start Outlook I get this message:

"Cannot start Microsoft Office Outlook. Cannot open the Outlook window.
The set of folders cannot be opened. You must connect to Microsoft
Exchange with the current profile before you can synchronize your
folders with your offline folder file."

Help would be greatly appreciated.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
- Can the user log into OWA?
- Is there a corresponding user error in the server's APPLICATION log?
- Is the Exchange server correct when you look in the settings of the Outlook MAPI profile on the client?
- Does the mailbox have the user associated to it?

Author

Commented:
I just restarted all  the Information Store service and that appeared to work. I'm nervous though that I may need to do that each time I add a mailbox / user. Email is coming through, however can't send now?
By default the OAB (Offline address book) only runs once per day, and if you add a user that OAB will not be updated until the next run.  You can chagne the OAB schedule to run several times per day and minimize the impact of this being only once per day, in every Exchagne deployment I do I have to customize this.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
Is exchange Mail submission service running on your mailbox server?

Author

Commented:
Yes, exchange mail submission service is running.

Commented:
Are you getting an error when trying to send or does the mail just sit in the Outbox ?

Author

Commented:
message leaves the outbox and shows as sent, however it is sitting in the exchange queue.
Commented:
Which queue? Is it an internal test message or external? Is the Exchange transport service running?

Author

Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for partekitsolutions's comment http:/Q_27040813.html#35770308

for the following reason:

Information Store Service was causing the problem, so restarting the services allowed me to login that user in. The user not being able to send was due to a different issue with the Smart Host Connector.

Author

Commented:
I'm going to give the points to the two commentors who suggested restarting the services.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial