How do I get rid of Windows Desktop Search is not available in Outlook 2010

Jay5990
Jay5990 used Ask the Experts™
on
I installed Office 2010 on a terminal server (windows server 2003) and all the users are getting the message "Windows Desktop Search in not available" in there Outlook.  I would like to know how to get rid of the message so it doesn't show up.  I don't want the users to use this feature because it's not recommended for terminal servers so it's not installed.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Directly off of google:

http://social.technet.microsoft.com/Forums/en-US/outlook/thread/1602ede7-08d2-4e16-bc24-6c34996c41fd/


Jennifer Zhan, Microsoft Contingent Staff, Moderator on Microsoft Technet wrote in the article mentioned above:

How to turn off Instant Search:
--------------------------------------------

Click the File tab.
Click Options.
Click Search.
Under Sources, click Indexing Options.
Clear the check boxes under Index messages in these data files.
Clearing the check boxes disables search functionality, but does not remove the Instant Search pane.

The text Click here to enable Instant Search appears below the Instant Search pane if you defer enabling Instant Search.

Turn off the prompt to install Windows Search
-------------------------------------------------------------

To avoid the prompt to install Windows Desktop Search every time that you open Outlook, do the following:

Click the File tab.
Click Options.
Click Search.
Under Sources, clear the Show prompt to enable Instant Search check box.

Author

Commented:
Already found that by doing the same google search.  The Indexing Options box is grayed out even when I login as administrator on the terminal server and open outlook.  The option is not installed because this is a terminal server so I assume that's why the box is grayed out.  My question is how do I get rid of the "Windows Desktop Search is not available" when using Remote Desktop Services (Terminal Services).
Hmm... I'm not sure of then. Maybe the indexing option is specified via a group policy which is why you cannot change it from within outlook?
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

indexing needs the "Outlook offline-caching" (.ost files) to work. This is not aviable for Outlook installed at mashines with terminal-services enabled.
at my knowledge - there are no way.

Author

Commented:
That makes sense.  I don't want to install the feature.  I just want to know if there is a way to make the message disappear.
there are only keys for office 2007

i think we have installed the feature with outlook2001. Without ost-files there are no negative impact.

the keys for 2007 are:
HKEY_CURRENT_USER\ Software\ Microsoft\ Office\ 12\ Outlook\ Search\DisableDownloadSearchPrompt
REG_DWORD = 1

or with GPO:
userconfig/MSOffice2007/Extras-Options/Settings/search.../Disable install message
I have the same issue, did you ever find a solution to this?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial