Xerox WorkCentre 5050 Scan to e-mail works intermittently

lyonski
lyonski used Ask the Experts™
on
I have a Xeriox WorkCentre 5050 that will scan documents and send them as a pdf file via e-mail.  We have the e-mail addresses of everyone in the office entered into the Xerox.  On rare occasions, it would take several hours to receive the e-mail from the Xerox, but most would come through immediately.
On Friday, I changed our e-mail and domain server to a different host.  E-mails from the Xerox are not working.  We have received a couple of e-mails from the Xerox, but a small percentage of the ones we've tried sending.
Our e-mail hosting company said it may take a couple of days for the server change to be completely in effect.  Normal e-mail delivery seems to be working fine.  I can see each users' account on the old and the new e-mail servers.  E-mails from the Xerox are not showing up on either server.
Our outgoing e-mails go through our ISP, which was not changed.
I can make configuration changes to the Xerox from my computer by entering its IP address.
Entering the IP address, I go to Properties, Connectivity, Protocols, SMTP Server, and the SMTP Host Name and Port is smtpauth.centurytel.net (centurytel.net is our ISP) with Port #25.  This has not changed since our e-mail server was changed.
Other choices under Properties, Connectivity, Protocols are: AppleTalk, Netware, TCP/IP, SNMP, SSDP, Microsoft Networking, LPR/LPD, Raw TCP/IP Printing, LDAP Directory, and HTTP.  None of those protocols reference our domain name.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:
Instead of using the host's servers or other, use your ISP's SmartHost SMTP server for all outbound e-mail from the copier.

smtp.ISP.com or the like.

This DNS A record should essentially never change and the ISP's servers should be set to allow all e-mail from within their network to relay through. Thus there would also not be a need to have a username or password entered into the copier.

Philip

Author

Commented:
I AM using my ISP's SMTP server for all outbound e-mail from the copier.  It is smtpauth.centurytel.net.
We do have the Century Tel user and account password entered in the copier.  It was entered before the change to our e-mail server, when it was working fine.
Technical Architect - HA/Compute/Storage
Commented:
The ISP has a requirement for the un/pwd for SMTP outbound on their own network? Note the "...AUTH" in the prefix. This sounds like an SMTP server setup for the ISP's clients that are trying to relay from _outside_ the ISP's network (from Outlook connected via a non-associated cell modem for example).

Do they have "smtp.centurytel.net"? My NSLookup shows 209.235.147.35 as that server's IP. I bet that setting the copier to send e-mail through this server without any credentials works.

On a system with the Telnet client installed:

Start --> Run --> Telnet smtp.centurytel.net 25
EHLO myemaildomain.com
mail from:MyEmail@MyDomain.com
rcpt to:ISPBasedEmail@centurytel.net
DATA
Subject: My test message via SMTP
[Enter] [Enter]
This is the body of my test message sent via Telnet to SMTP.
[Enter]
.
[Enter]
Quit

***

Using Telnet to troubleshoot SMTP:
http://support.microsoft.com/kb/153119

Make sure the edge device/gateway appliance that is in place does not filter SMTP traffic to your in-house e-mail server only. Verify that the copier's SMTP is not getting stuck at the edge.

Philip
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
I tried your suggestions.  I received the e-mail that was sent via Telnet.
I tried changing the outgoing server on the Xerox to smtp.centurytel.net.  That didn't help either.
With scan to e-mail not working from the Xerox, I tried setting it up at another printer.  I used smtpauth.centurytel.net as the outgoing server, but without any authorization, as there is no place in the configuration for that printer to enter it.  Scanning to e-mail works fine there.  So I removed the login information on the Xerox.  Still doesn't work.
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:
When was the last time the firmware on the device was updated?

If the Xerox is on a current support contract have the organization supporting the device update the firmware.

We have seen all sorts of wonky behaviours with their products.

Philip

Author

Commented:
IThere was an e-mail address on the Xerox being used as the default send from address that didn't exist on the old OR new e-mail server.  But adding it to the new e-mail server seemed to fix the problem.  I'm not 100% sure that's what fixed it, but it is working now.  Thanks for your help.

Author

Commented:
I'm not sure what exactly fixed the problem, but the advice provided was very helpful.
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:
You are welcome. :)

Philip

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial