XP No Boot - Flashing Underscore, no CD drive or Floppy

mccrick
mccrick used Ask the Experts™
on
I have a Lenovo X61 running XP. I have no floppy drive or optical drive. Nor original disks.

The internal 100GB SATA drive is noisy and being replaced.

I have some 160GB at my disposal. as well as USB to SATA cables. I have cloned (Acronis TrueImage) the noisy drive to one of the 160GB drive.

After the clone, all the data is on the new drive, including the hidden utility partition that allows one to do a factory fresh install of Windows and some other utilities. When this drive gets installed, it does not boot. It hangs at the flashing underscore, black screen.

I would like to try a fixmbr, but I haven't figured out how to do this without a floppy drive or CD drive. I DO have various USB drives, thumb drives and raw SATA drives with USB/SATA cables

There is a "Thinkvantage" button that allows me to perform a few different tasks like a full windows install, but I don't see any way to do a simple recovery.

I work with PC's, but I'm more of a Mac guy.

How do I get my newly imaged drive to boot normally?

Thank you.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Hi,

Presumably you have the hard drive image stored securely on another drive?

Have you tried running the Lenovo utilities but with a repair option?

Regards.


RobMobility.

Author

Commented:
The noisy drive is put aside. I have a fresh version of windows on a one of my 160s that is working perfectly. It was created from the ThinkVantage utility. I can use this drive to download and run utilities and so forth. I also have the a second 160GB HD that is the cloned drive with every thing on it. It's this second drive I would like to get running because it has the needed applications, configurations and data.

There is a repair option that seems to be grayed out and unavailable.

Do you know of a way to invoke a repair option that might be different than what I'm looking at?
If the system is capable of booting from usb, then I would try an external usb cd drive. Use an xp cd and get into recovery console and try doing a fixmbr as you want.
How to Generate Services Revenue the Easiest Way

This Tuesday! Learn key insights about modern cyber protection services & gain practical strategies to skyrocket business:

- What it takes to build a cloud service portfolio
- How to determine which services will help your unique business grow
- Various use-cases and examples

Most Valuable Expert 2011
Top Expert 2011

Commented:
MbrFix.exe
http://www.sysint.no/nedlasting/mbrfix.htm

Might try the fixmbr option while it is slaved in another system, or boot to something like UBCCD.
I would boot from the xp disc go into recovery console and run fixmbr and if this doesn't resolve the problem run a chkdsk /r and if all else fails boot to a partition utility like disk genius or partition magic and make sure the the disk is set as an active partition.

Commented:
Hi,

Do you have the option of creating an ISO from the IBM utilities? You could then burn this to a bootable USB stick, boot from USB with the new, non-working imaged drive in the laptop and run MBR fix or repair?

Regards,


RobMobility.
Commented:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_27042203.html?cid=239#a35775163

The problem was solved by Flubster and johnb6767 on a the linked thread.

Multiple MBR fixes did not work including the $7 MBRWizard. Guess the problem was in the way that it was cloned.

Thanks all.

Author

Commented:
Accepting my solution which was to follow the suggestions of a slightly different thread. Points assigned here for contributions there. ;-) Link above.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial