Weird Windows 7 network issue

borgmember
borgmember used Ask the Experts™
on
Hello,

I set a new client Friday with two new Windows 7 pro stations connected to a single switch. They are both domain members but share files from station1 (one of the new machines). I had a mapped drive from station 2 to station 1, etc and it all worked fine. Now today station 2 cannot access station 1. It cannot ping it, rdp to it, etc but it can access all other network stations. Station 1 can RDP to station 2 but cannot ping it probably because its firewall is on. I then disabled firewalls on both stations and have the same issue. What could be happening with this? Maybe there was a bad update.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I've had similar issues that I managed to resolve by turning off IPV6 services on the systems.
I assume you have tried rebooting both machines? You could also try to re-install TCP IPv4 on the network adapter.

Commented:
check that station1 has file and printer sharing enable under the  NIC settings.
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
I assume removing ipv6 wont wreck it like it does windows server? I dont have local access to the machines, unfortunately and do everything over something similiar to log me in. So I cant get too aggressive or I will lose access to them. Yes, they have both been rebooted. Which station would I disable v6 on?
Try the host machine first then move to the client. You do not need IPv6 on an IPv4 network.
you can disable IPv6 through a registry edit.
http://support.microsoft.com/kb/929852
scroll past the fix it for me icons.

Author

Commented:
I tried to make a manaul registry change per the article but it would only let my type in 0xfffff and not the other two f's. So I used the Fixit tool from Microsoft on that same page and verified that it edited the correct key. After a reboot all is well. Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial