We help IT Professionals succeed at work.
Get Started

Windows 7 Sysprep error message.

cknoderer
cknoderer asked
on
936 Views
Last Modified: 2012-05-11
I have done all the steps necessary for installing WAIK. I've updated it with the latest updates. I followed Microsoft's instructions on how to prepare a machine for imaging. I've got my machine ready for imagex. I run sysprep, use with WinPE for Imagex. I capture my image then redeploy it to the destination computer. When I reboot, I get the error message: "Windows could not start the installation process".  

I am missing something here. I keep thinking "WTF am I doing wrong? What steps or procedures am I missing? Or should i do a hostile take over of Microsoft just so that I can fire all the jerks who decided to complicate the sysprep process. (that is a joke)

All I am wanting to do is rip out the sids on the reference computer and deploy the image to the destination computers.  Is there some why that I can just a way or program to rip the SIDS out of my image so that I am not having to spin my wheels on figuring this junk out?
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE