Link to home
Start Free TrialLog in
Avatar of gtdidea
gtdideaFlag for United States of America

asked on

exchange server stopped sending out mail.recipient(s) could not be reached: The e-mail address could not be found...#5.1.0 smtp;550 5.1.0 Authentication req


As of Friday afternoon the SMTP server just stopped sending out email.  emails can be received but not sent.  I am at a loss as i checked all settings, check with ISP made sure it was not on their end  as well as the domain host.  Don't know what else to do.


Your message did not reach some or all of the intended recipients.

Subject: RE: test
Sent: 5/16/2011 2:39 PM

The following recipient(s) could not be reached:

  Guy Dunn on 5/16/2011 2:39 PM
  The e-mail address could not be found. Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address. Check the address and try again.
  <paisleysolutions.com #5.1.0 smtp;550 5.1.0 Authentication required>
Avatar of 5g6tdcv4
5g6tdcv4
Flag of United States of America image

Check to make sure your SMTP internet connector is enabled.
Check http://www.mxtoolbox.com/blacklists.aspx to make sure you are not blacklisted.
Avatar of notacomputergeek
Is your Exchange SMTP connector configured to send through DNS or are you forwarding e-mail through a Smart Host?
Avatar of gtdidea

ASKER

It is going through  DNS.
Avatar of gtdidea

ASKER

not blacklisted.
Avatar of gtdidea

ASKER

now all emails have stopped as of yesterday at 3:30 pm.  Don't know why.
do an nslookup from the command line
nslookup
server 4.2.2.2
set type=mx
yourdomain.com


does your mail server/spam filter show up correctly?
This is just testing the external dns


Down in the notification are when you have outlook open on a client,
hold ctrl key down and right click on the outlook icon in the systray.
select connection status
is the directory server showing connected?
Some of these you may have already tried:
Reboot server
Restart SMTP service and connectors
Re-run CEICW
Enable logging on the SMTP connector, send an e-mail, then look in the logs: probably at
%systemroot%\system32\logfiles\smtpsvc1
ASKER CERTIFIED SOLUTION
Avatar of gtdidea
gtdidea
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of gtdidea

ASKER

There was nothing to do since it worked itself out.