We help IT Professionals succeed at work.
Get Started

Not able to see the directory when logging in

1,996 Views
Last Modified: 2012-05-11
Dear experts,

I'm having a problem when trying to sign in to my webserver.
I've had problems since Saturday, and logged in using CoreFTP, which I have used a thousand times before...suddenly I can't. By the way, it seems like I gain access, but the directory isn't loaded and I can't see the directory of my domains. I tried another client (FileZilla) but with the same result.

It seems like I have that problem now on all the FTP accounts I have.
My computer is protected by Norton 360 and it is Windows 7 Ultimate.
I can't think of any major changes but updates from MS Update.

Thanks to everyone in advance for helping me out.

DanishCoder


(I suppose this is not linked to it, but I had this error "The procedure entry point ?GetHeight@CRMImage@@QBEHXZ could not be located in the dynamic link library UxCore.dll" when starting up, but according to The MS Forum it is a file to remove manually (causing that messenger would start).)
CoreFTP.jpg
FileZilla.jpg
logs.txt
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 15 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE