Out of Office Message with Rule (send template) - only works on in house email

mmj1
mmj1 used Ask the Experts™
on
When I turn on my out of office message (with a rule - the rule is setup with a template to reply to all incoming email received in my inbox), the auto reply works within my company.  But when I test it from outside, it does not work.  Could this be a setting within our Exchange Server (which I think is 2003)?  I am running Outlook 2007..  I tested it from my yahoo and gmail accounts but never received the auto reply.
Thanks,
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
there is 2 settings

inside the organization and outside the organization

you would have set it only to inside my organization and outside my organization would have not been set and i suspect that causing a issue here

let me know if you have more queries

Author

Commented:
are you referring to two setting on the exchange server or on the outlook client?
I will also say I have seen certain setups with admins will not allow auto of office replys to go out. That way they do nto get stuck in a loop.

Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

i was talking about the one on the outlook client.. and i suppose ur using that
am i right ??

Author

Commented:
yes, I am setting this on the client (Outlook 2007) - I do not see these settings where you can setup for inside and/or outside your organization.
open outlook
> tools
>Out of office assistant

Author

Commented:
I am familar with the out of office assistant but do not see a selection where I can select "inside or outside" my organization as you indicated in your post below:

"you would have set it only to inside my organization and outside my organization would have not been set and i suspect that causing a issue here"

do you see the below  OOF

you will have to use this to set it for outside and inside the org

Author

Commented:
This must be available in Outlook 2010 and not in Outlook 2007??
nope mine is 2007 , and its also available in 2010

Author

Commented:
My out of office dialog box on 2007 does not have the same options -- can't figure that one out.
thats strange


do u have the latest service pack update and rollup ?

Coz i have all the latest ones

Author

Commented:
not sure if completely current but it shows Outlook 2007 - sp2  -- very strange...

Author

Commented:
Thanks for the additional information.  I appreciate your help.  I think the issue had to do with our exchange server version.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial