TMG 2010 and Sharepoint extranet wiht FBA publishing with out SSL

Audi08
Audi08 used Ask the Experts™
on
I published my site via tmg  wizard.  When i clicked the test rule  the  Web Publishing Rule test every thing is red nothing turn on green.
error at all nodes is this.
Time reported by the Microsoft Forefront TMG Firewall Service: 62.982 seconds
Testing http://server.domain.LOCAL:80/_layouts/
Category: Connectivity error
Error details: 10060 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Action: Go to http://go.microsoft.com/fwlink/?LinkId=115965 


Any pointer is appreciated.
Regards
Audi
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
can you browse the internal site from the TMG server itself ? do you have a correct DNS server ips in internal NIC. TMG/ISA should not point to the external dns servers only internal.

also check the hosts file.

Author

Commented:
i manually added the ip address of the sharepoint wfe ,in host file also. created a dns record pointer.
I can browse form other systems internally not from
tmg server or outside.
just to confirm, in order to TMG to be able to browse the site internally, you should create an access rule from localhost to internal network allowing http/s. this rule is just from testing...

no need to add the ip address to the hosts file, if the name resolver works well. it may cause problems in the future.

are both servers on the same subnet ( LAN ) ? can you browse the site from other machines on the same LAN?

sorry for large the number of questions, but they will help much...
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
I was able to get the user come via the external url but SharePoint throws access denied error even though he is having read permissions. This is not the same in the intranet zone application. We are extending that application.
Regards
Audi
Commented:
My ssl self generated cert was casing  errors , finally figured out. thanks guys for all the help.
Glad to hear that...

Thanks for the points :)

Author

Commented:
s

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial