Just a blank white page comes up

shawn226
shawn226 used Ask the Experts™
on
Hi, when I try to go to www.yahoo.com, it only shows an empty white screen. No error, no message, no nothing. I can surf to other sites fine, just not yahoo.com.

Thanks
    Shawn
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Have you tried accessing the website using Internet Explorer, If so did it have any issues loading and viewing the website?

I would suggest updating Flash and also updating Firefox on the computer you are having issues on. Also you may want to try deleting your browsing data.

Author

Commented:
Yahoo.com works fine with IE, just not with Firefox (my preferred browser). Have cleaned out the cache many times, does no good. Will try updating Flash right now. I'm running Firefox 3.6.2. Have seen the new Firefox 4 and don't really like it as much, so don't want to move up to that.

Thanks
   Shawn

Author

Commented:
Just installed latest Flash... no difference.
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

Commented:
Well as IE is able to access it, I would suggest a complete uninstall of Firefox and re-install it.
vguzmanPresident

Commented:
can you check if Yahoo is in your HOST file ? It could be that is redirecting everything to the wrong IP

Author

Commented:
Then I'll have to download the latest v4.0, won't I?

Author

Commented:
thanks vguzman - but what and where is HOST file?

It does seem like the host file may have been changed. Please run this to reset it
http://support.microsoft.com/kb/972034

After doing that, if it does not show up, please check any add-ons you may be running, disable them, and use the process of elimination.

Author

Commented:
OK thanks vguzman. My HOSTS file contains just this:

127.0.0.1       localhost
::1       localhost


Thanks
   Shawn

Author

Commented:
Walrus - how do I check which addons I am running?

Thanks
   Shawn
In firefox, it is the orange button in the top left, and then click Add-ons. In Internet explorer, you select tools (the cog wheel) and then click manage add-ons. Also, please check your blocked websites. Go to internet options (start -> run -> "inetcpl.cpl") or tools -> internet options. Go to security, and click the red circle with the dash. From there, click sites, and make sure nothing yahoo related is listed. Look for yahoo.com, or *.yahoo.com.

Let me know what you find.

Author

Commented:
Sorry but I don't see any orange button at the top left
@Shawn226

My mistake, you might have not updated to the latest version. I believe that it would be under tools -> add-ons. Please check both add-ons and plug-ins and disable everything so we can ensure nothing is blocking yahoo from loading.
vguzmanPresident

Commented:
try resetting IE settings
http://support.microsoft.com/kb/923737

Commented:
@Shawn226

Try resetting your Fixefox back to it's default settings, here is an instructions oh how to do it
http://www.howtogeek.com/howto/internet/firefox/restore-the-default-settings-in-firefox-without-uninstalling-it/
Let me know if it helps

Commented:
Yahoo is a messy site anyway ;-)
So, host file is fine like it is (only a question, who normally changes the host file even in a bigger network? I needed that only for hidden servers)
Missing Flash would still show you the yahoo page, but not all (Flash) content.
To stick with the old version will get a problem anyway, because after a time you will not be able to see all new contents in websites (try to open myspace with IE6 or 7 ;-))
The routing table can't be the problem either, otherwise IE couldn't also open Yahoo... Btw, with a wrong entry in the Hosts file, IE wouldn't also be able to open Yahoo. These settings are OS network settings and concern any browser ICMP etc.
Try following:
Go into the network settings, have a look if any proxy settings are activated. I think you have a standalone machine, so set to "no proxy" (even not "IE settings").
Set "override automatic cache management", set to something like 300 MB (you can set this back to default again later).
In "general" Java Script and "load images automatically) should be activated.
Deactivate (as others said above) all addons.
Did you install any new antivirus, malware remove, whatevertweaknonsense software short before that problem occured?
If you are connected directly, check the DNS settings (I know, that also would affect IE).
If you're connected through a router, check the DNS settings there (get the correct DNS settings from your ISP)
Open a command window, and try:
ping www.yahoo.com
If you get results ((other than "timeout"), try:
tracert www.yahoo.com
Then you see which way your network takes.
Try to clean IE cache as well, maybe you see only a cached version of yahoo.
Firefox 3.6 download:
http://www.mozilla.com/en-US/firefox/all-older.html
But if you reinstall it, I recommend to completely uninstall the current version, delete all folders and clean the registry. Otherwise it doesn't overwrite the old files.
Cheers
Indi

Commented:
.... Here some other ideas:
http://kb.mozillazine.org/Error_loading_any_website
Btw, just had a user here with a simolat problem, but another website and Firefox 4.
Only white. But when I looked at it, under the address bar was a notification bar which asked to approve a redirection.
Maybe this helps...
Cheers
Indi

Author

Commented:
Just upgraded to v4 (just the upgrade, I didn't completely uninstall the old version). Still same thing. Going to start reading through this big list of possible things to do.

I have the feeling it's just some little setting in  the Options that ain't right.

When surfing, I get the following now and then also (but not with IE):

"Not Acceptable
An appropriate representation of the requested resource could not be found on this server.

Available variants:
    tag.php , type application/x-httpd-php "

Thanks
    Shawn

Commented:
Hi Shawn,
that's why I said clean out everything of the old installation and registry files. Upgrading keeps the settings, as well as just a reinstall (and that on purpose, because you wouldn't like to always configure your settings after each update).
That sounds like FF just can't connect to the internet, because of a firewall, virus scanner etc, or simply because it's in offline mode.
If the link with the list doesn't help, try to complete clean uninstall as I recommended and then install again.
Of course it's only a small thing, only one tick in the wrong box, it's always something like this ;-)
Cheers
Indi

Author

Commented:
Well, I just tried disabling all the add-ons, no help. Under "Plug-ins", found 2 that were associated with Yahoo:

(1) Yahoo Application State Plugin
(2) Yahoo ActiveX Plugin Bridge

Disabled them both, still no help.

Indi, if there is a way to save all my Bookmarks, then I'd have no problem completely UNinstalling Firefox and reinstalling. Do you know if there's a way?

(I have a lot of important bookmarks and don't want to lose them)

Thanks
   Shawn
Commented:
Yes of course. Click on the Bookmarks button, then "Show all Bookmarks", on top of that Window you'll find a Button "Import and Backup". I would chose "Export HTML"> Creates a HTML list of all Bookmarks and Bookmark folders and you can reimport that the same way (even import to Opera, IE, Safari etc.).
FF4 allows you also to connect to an external server and keep a copy of your bookmarks there, to synchronize with another FF on your work pc etc... But first export to HTML and reinstall, then you can start to play around ;-)
Cheers
Indi

Commented:
@ Shawn226

Hey Shawn,
If you want to backup your bookmarks follow these instructions:
1] Open Mozilla Firefox.
2] Click Bookmarks and then Organize Bookmarks.
3] Click Export HTML or Click Import and Backup and then Backup. We suggest Exporting to HTML since all browsers support the ability to easily read these files.
4] Type the filename you wish to save the file as and the destination and then click the Save button.

Then to restore the backup you created follow these instructions:
1] Open Mozilla Firefox.
2] Click Bookmarks and then Organize Bookmarks.
3] Click Import and Backup.
4] If the file is a JSON file click Restore and choose file. If the file is a .HTM/.HTML file or other browser file click Import HTML and follow the import wizard.

All info was found here http://www.computerhope.com/issues/ch000524.htm

Commented:
@Moraldk, shawn has updated to FF4 now, there's no more "Organize Bookmarks", only "Show all Bookmarks" ;-)

Author

Commented:
Thanks to MoraldK and Indi - I exported my bookmarks, then completely uninstalled and reinstalled the new Firefox 4.0 and now Yahoo and everything is fine! I imported my bookmarks back in and I'm good to go.

Thanks to all
    Shawn

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial