I have 2 T1's that are multilink linked.I am having some input errors and want to see if it is a hardware or link issue. I have read about putting the interface into a loopback state and running some ping test to check CSU\DSU but not sure how to do this with a multilink, The routers I have are Cisco 3640 on both ends with 12.4 IOS.
Router 1
interface Multilink1
ip address 10.1.10.11 255.255.255.0
ip helper-address 192.195.192.192
no ip redirects
ip directed-broadcast
no ip proxy-arp
down-when-looped
ppp multilink
ppp multilink fragment disable
ppp multilink group 1
service-policy output POLICY1
!
interface FastEthernet0/0
ip address 192.168.10.11 255.255.255.0
ip helper-address 192.192.192.192
ip directed-broadcast
ip flow ingress
ip flow egress
ip route-cache flow
no ip route-cache cef
speed auto
full-duplex
!
interface Serial0/0
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
Router 2
interface Multilink1
description Multilink to HR
ip address 10.1.10.10 255.255.255.0
ip helper-address 192.168.1.70
no ip redirects
ip directed-broadcast
no ip proxy-arp
service-policy output POLICY1
down-when-looped
ppp multilink
ppp multilink fragment disable
ppp multilink group 1
hold-queue 1250 out
!
interface FastEthernet1/0
description Ace Parking LAN
ip address 192.168.1.10 255.255.255.0
ip helper-address 192.192.192.192
ip flow ingress
ip nbar protocol-discovery
ip route-cache flow
speed auto
full-duplex
!
interface Serial1/0
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no ip mroute-cache
no fair-queue
ppp multilink group 1
!
interface FastEthernet1/1
no ip address
ip helper-address 192.192.192.192
ip directed-broadcast
ip nbar protocol-discovery
no ip mroute-cache
shutdown
speed auto
full-duplex
!
interface Serial1/1
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no ip mroute-cache
no fair-queue
ppp multilink group 1
Any ideas?