Word 2010 problems

davy999
davy999 used Ask the Experts™
on
Hi all

Having problems with word 2010
spacing is between lines is to big and when i copy form the internet it goes all over the place
is there any way it can be setup like 2003

Thanks
Davy
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
davy999,

Try to use the Paste Special then Unformatted Text when you paste it into the document. If the spacing is still wide, then your Word Template must be changed.

Ed
May not be a nice an answer as I think you are expecting, but when I copy from the internet to Word first thing I do is, highlight everything I just pasted, open the styles tab and select "Clear All".
This will remove all styling from the text.
The styles window can be brough by Alt + O + S
Or in the ribbon, Home -> and click the little box and arrow icon in the bottom right of Styles.

Or an double handling method is first paste into notepad, copy all and then paste into Word.
Or I could be barking up the wrong tree altogether.

If there is a way to do this automagically I would very interested in the answer too.
You may try to delete the Normal.dotm Template file at this location  \Users\[Your Username]\AppData\Roaming\Microsoft\Templates

Sincerely,
Ed
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Can you try to copy the info into into  Wordpad first.  Do you still get the same spacing problem as with Microsoft Word ?
GrahamSkanRetired
Top Expert 2012

Commented:
There is an 'Advanced' option in Word 2007 called 'Compatibility options', where you can choose the Word version that you want to emulate (as far as possible). It chooses a subset of Layout Options from about 80 or so which are shown below as individual checkboxes.

I expect that Word 2010 has the same, so that would be worth looking for and trying.

Jackie Man IT Manager
Top Expert 2010

Commented:
1. Open Word 2010 and go to the following path
    C:\Users\USERNAME\AppData\Roaming\Microsoft\Templates and select "Normal.dotm" (make a copy of this file as backup if you like)
2. In the Home Ribbon -> goto Styles, "Normal spacing" is selected by default, change it to "No Spacing". Please refer to the screenshot below for details.
3. Save this template by clicking File -> Save and your "Normal.dotm" will be replaced.
4. Exit and restart Word 2010 and you will notice the difference.
IT Manager
Top Expert 2010
Commented:
No Spacing in Word 2010

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial