We help IT Professionals succeed at work.
Get Started

IE8 and Citrix CAG

Pau Lo
Pau Lo asked
on
1,783 Views
Last Modified: 2013-12-08
One of our citrix home workers keeps getting a problem on their home machine trying to access citrix access gateway with their IE 8 browser. they can login fine with domain credentials, but then there browser freezes on the page : <removed>Citrix/CAG/auth/silentDetection.aspx
In the bottom left of the browser is the yellow exclamation mark error symbol which if you click states:

"Errors on this webpage might cause it to work incorrectly"
"null" is null or not an object
silentDetection.aspx
code:0

Any ideas?
Comment
Watch Question
Top Expert 2010
Commented:
This problem has been solved!
Unlock 2 Answers and 2 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE