copy/paste very slow on server 2003

licadmin
licadmin used Ask the Experts™
on
On my server 2003 SP2 i keep getting the message preparing paste information as I do a local copy paste. The server then gets so slow that I can't do anything even if I click cancel...

any ideas on how to solve this problem?

screenshot
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
How much data are you copying at once?  If it is larger than your ram available, it will have to use vritual memory space on hard drive?  
How old is the server?
Have you tested the ram lateley?
Hardware problems are relatively easy to narrow down:
The basics are:
Physical inspection of the system, check to make sure all fans are clean and operating, as well as heat sinks free of dust, and no swollen caps.
Ram test: Use MS windows memory tester, it's free: http://oca.microsoft.com/en/windiag.asp
Hard drive test, get this also free, from the manufacturer's website.  (the hard drive manufacturer)

Perform the diags, and if you don't find anything, report back with amount of data being copied, amount of ram in system, and amount of available hdd space for vitual memory avalable.

Author

Commented:
data being copied is 120Mb

the server is less than 3 years old and has 4Gb of RAM

space available on C 18555Mb

virtual memory
min  16mb
recommended 6139mb
currently allocated 4093mb

Author

Commented:
theres no way i cant see the server physically since its not at our office and I cant reboot it since it is in aproduction environment.
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

with those specs, I'd be more inclined to a possible hardware failure of some sort than a setting.... unless there is a lot of accessing going on during process... might check task manager during copy process and see what else is happening....  kind of hard to nail down without knowing some more details.... have you tried the copy process at different times of day?  when maybe less users were accessing?  
Is this a dbase server that might have a lot of read/write activity going on?
Many variables, but first chance I got I'd do a good diags and physical inspection....

Commented:
This probably happens when you Access the server With RDP and are using redirected (local) disks. Try to Access the server With no local resources attached.
CTO
Commented:
Hi,

Have had exactly the same symtoms - it was caused by a large Accesses 2003 database replicating itself after a some sort of crash. - as several users had tried to access the same corrupted database the  system tried to save the database in each instance.
The replication appears to run as an administrator function and can have several instances runnung at the same time.

Our fix was to
1. Copy the offending database and "Compact and Repair"
2. Wait untill the paste function ceased (some 25 mins and then stopped reporting an error - this is how we found the files involved)
3. Rename the old database.mdb and replace it with the repaired copy.

All is now good!
Have you tried disabling clipboard integration with your RDP client?
I fix the issue disabling the clipboard and local drives integration over RDP

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial