Error processing SSI file

I am getting an error processing ssi file when I open a page.
I checked the handler mappings and server side includes is there.

The page is using the virtual coding.
What else can I check to fix the problem?
kallatechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

coreybryantCommented:
What is the code you are using?  Where is the document in relation to the SSIs?  

If you are on IE, make sure Show Friendly HTTP Messages is unchecked.  This will also help you as well.
kallatechAuthor Commented:
Thank you for your response.
I am contacting the person who may know the answer to those questions and will get back to you.
kallatechAuthor Commented:
The “code” is the html that is trying to execute :

<!--        #include virtual=”JessData\PollLoc.txt”  -- >

Where JessData has been defined as a virtual directory and points to a networked location
coreybryantCommented:
I think when using the virtual you need to use
<!--        #include virtual=”/JessData/PollLoc.txt”  -- >

Open in new window


And to test more, create a page with just the include file and use
<!--        #include file=”JessData/PollLoc.txt”  -- >

Open in new window

(assuming the .shtml / .shtm is in the folder above.  

But this also goes back to my other question I asked re: the message you receive on IE?  

And what is the file extension of the page - is it .shtml or .shtm ?  I know you said mappings is in there, but if you are on a IIS server and relying on .shtml / .shtm, there was a setting that you need to check.

Or is you are on a *NIX box, the filenames are case sensitive, so that might be something else to consider.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.