We help IT Professionals succeed at work.

Cannot Sending Meeting Requests

BrianRB
BrianRB used Ask the Experts™
on
strange one.  i have a user that's trying to send a meeting request to a custom distribution list.  when she tries to send it, it resolves the dl to a bunch of semi-colons and receives the message
could not complete the operation.  one or more parameter values are not valid. and fails.  i've tried creating a new dl and selecting myself from the gal, but it's still a no go.  any help would be greatly appreciate as she is one our most....uhm....uh....aggressive users :)
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
i guess the title should actually be cannot send huh?  i'm an idiot

Author

Commented:
anyone?
I would begin by creating a DL with just two people, that she can successfully email individually.  If that works, then add another and try it again.  Then proceed until it fails.  At the point of failure I would remove the last email address entry and replace it with another which you haven't added yet, and try again...

Author

Commented:
that's what i did.  i created one just for me and it fails.
Does she have other DLs that do work, or is it only this one?

Author

Commented:
nope, we've tried 4 different ones.  3 old and one brand new
What version of Outlook are you using?  Have you tried recreating the profile?  Of course you'd have to add any personal folders and/or mailboxes.

I found this on another site.  This "fix" is for Outlook 2007 but...Try this and let me know if it works.

In Office 2007, I started the mlcfg32.cpl by doubleclicking the file.
You can find this file in the  c:\program files\Microsoft office\office12
folder.
Then you click on the button view profiles.
Now you can create a new profile and set the option to start Outlook with
that profile as the standard profile. If the user had added any mailboxes or
personal folders, you have to add them again, because all the personal
settings are gone. the settings for delegation are saved on the exchange
server, so they will still work.

Author

Commented:
2007
yes i've tried recreating the profile and created a different one
How about trying it in OWA.

Author

Commented:
we ended up just creating it in the gal
Great.  I glad you finally got it to work.  I'll have to add that one to my notes.

Author

Commented:
thanks for your help buddy