windows 7

sanjeevkmrs
sanjeevkmrs used Ask the Experts™
on
Hi i have windows 7 on my pc and configured dual display on it ( wiwo monitors) ,i have configured as extended desktop , but  when i open my internet explorer  its opening in same window , not able to open a seprate window .
Kindly advice
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Move it to the second monitor. Maximize it. Then close it. Now try

Author

Commented:
i tried already
opened one explorer window
then moved it to second screen
then clciked on explorer again
but it merged in same window
You have to close your original explorer window after you move it so windows remembers. Otherwise you can use the window moving keboard shortcuts

Windows key + Shift + Left or Right Arrow
Acronis in Gartner 2019 MQ for datacenter backup

It is an honor to be featured in Gartner 2019 Magic Quadrant for Datacenter Backup and Recovery Solutions. Gartner’s MQ sets a high standard and earning a place on their grid is a great affirmation that Acronis is delivering on our mission to protect all data, apps, and systems.

Author

Commented:
at ever click on explorer i want a new seprate window to open , is it possible
Oh I missed understood.

Open explorer -> Press "Alt" button -> Then click "Tools" -> Folder Options -> Open in seperate window
Top Expert 2012
Commented:
If you are referring to the Internet Explorer web browser, it's a bit more involved:

- Within IE, go to Tools > Internet Options

- On the General tab, click the Settings button within the Tab sub-section and uncheck "Enable Tabbed Browsing"

- On the Security tab, uncheck "Enable Protected Mode"

- On the Advanced tab, uncheck "Reuse windows for launching shortcuts"

Hope that helps out!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial