Outlook Error when sending Email - Server Error ;553

Bright01
Bright01 used Ask the Experts™
on
I have recently set up a email account using GoDaddy as my POP3 Server Provider.  For a while and sparatically it works fine.  Every so often (about every other email) I now get a:

Server error: '553 Sorry, that domain isn't in my list of allowed rcpthosts.'

I have no idea what this message means or how to fix it.  Any help would be appreciated.

B.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
That usually means that your ISP is blocking port 25 traffic. Who is your ISP?

Author

Commented:
ShareefHuddle,

Thanks for responding so quickly.  It's Time Warner Cable.

B.
Yes TW has been rolling out blocking port 25. Try an alternate outgoing port.

Outgoing Server Settings
Port
Without SSL - One of the following: 25, 80, 3535, 587
With SSL - 465
(Optional) This server requires an encrypted connection (SSL)
Select to enable.
Incoming Server Settings
Port
IMAP without SSL - 143
IMAP with SSL - 993
POP without SSL - 110
For POP with SSL - 995
(Optional) This server requires an encrypted connection (SSL)
Select to enable.
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Top Expert 2011

Commented:
When I used to use POP, I found that using port 2525 would work when port 25 was blocked...

Author

Commented:
Where do I change the POP setting?

B.
Top Expert 2011

Commented:
Start > All Programs > Control Panel > Mail > E-mail Accounts button > select View or change existing e-mail accounts > Next > choose the POP account in question > Change button > More Settings button > Advanced tab.

Author

Commented:
Thanks guys;  So I followed yobri's instructions and tried all 4 PORT settings for Outgoing Server (previously 25), and also the 2525 setting for outbound mail.  POP is set at 110.  All give me an error when the application tests for the port with a 553 error.

Any other ideas?

B.
Top Expert 2011
Commented:
Try checking to see if My outgoing server (SMTP) requires authentication is checked in your setup. If not, check it.

Start > All Programs > Control Panel > Mail > E-mail Accounts button > select View or change existing e-mail accounts > Next > choose the POP account in question > Change button > More Settings button > Outgoing Server tab.

Also, is the setting below the checkbox set to Use same settings as my incoming mail server?

Author

Commented:
Thanks!  It worked.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial