Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Unusual WEP connection issue

Avatar of ScottParker
ScottParkerFlag for United States of America asked on
Web Browsers
3 Comments1 Solution282 ViewsLast Modified:
When I connect wirelessly to an access point or router running WEP, both secure and unsecure, I cannot browse the web at all.  If I connect to one running WPA it browses fine, same with connecting through the ethernet port.  Laptop is a Dell Latitude D830 and I am using the Dell Utility to connect.
ASKER CERTIFIED SOLUTION
Avatar of marksitwell
marksitwellFlag of United Kingdom of Great Britain and Northern Ireland image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers