We help IT Professionals succeed at work.
Get Started

Unable to access Web Configuration for Cisco Aironet 1142

1,509 Views
Last Modified: 2013-12-27
All of sudden, I am unable to access the Web GUI for 2 cisco aironet 1142 WAPs running in autonomous mode.  Instead I get a page that only shows 3 links to click on:
Network Identity
Network Interfaces
Event Log

whereas before I would get the configuraiton menus for Setup, Wireless Security, services, etc.

I reloaded the WAPs, disabled/renable the: ip http server & ip http secure-server

But still no luck, any ideas appreciated,

Thanks,
Comment
Watch Question
Network Architect
CERTIFIED EXPERT
Top Expert 2014
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE