Link to home
Start Free TrialLog in
Avatar of rgb192
rgb192Flag for United States of America

asked on

how to extend the fastcgi timeout using only fastcgi in iis7

how to extend the fastcgi timeout using only fastcgi in iis7
Avatar of Systech Admin
Systech Admin
Flag of India image

Avatar of rgb192

ASKER

i think it worked

%windir%\system32\inetsrv\appcmd set config -section:system.webServer/fastCgi /[fullPath='C:\php\php-cgi.exe'].activityTimeout:600

said applied configuration chages to section "system.webserver/fastCgi"....

but how can I see this in an xml file or txt file

C:\Windows\System32\inetsrv\appcmd.xml  contains no numbers
You can check it in properties of that file, there you see the which is this xml or txt.  
Avatar of rgb192

ASKER

which file
because
C:\Windows\System32\inetsrv\appcmd.xml  contains no numbers
what you actually want to do with numbers? tht worked or not...??
Avatar of rgb192

ASKER

I should see a 600.  Because I set something to 600
That is Time Out you set to 600. That is reflected in IIS and PHP configuration file. I suggest you to check in php.ini file for time out.
Avatar of rgb192

ASKER

do you know where the iis configuration file is.  because I cant find it in the php.ini file
ASKER CERTIFIED SOLUTION
Avatar of Rose Babu
Rose Babu
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of rgb192

ASKER

thanks