We help IT Professionals succeed at work.
Get Started

WSPBuilder Extensions Problems

586 Views
Last Modified: 2012-06-21
Hi,

I have 2 VMs which I am using for development.  The main one I'm interested in here is a Windows Server 2003 with WSS 3.0 and Visual Studio 2010 installed.  I have tried installing WSPBuilder extensions (1.6) a few times and although the install completes successfuly and I can't see the extensions anywhere (in templates or by right clicking the project) and the tool is not in the available add-ins list.

I have tried reinstalling a few times nothing doing.  (I have tried on my other dev machine - XP & VS2010 which I'm not so sure about as it isn't a sharepoint machine but anyway I can't see the extensions there anyway).

Any ideas of what I can do?
Comment
Watch Question
Cloud Expert
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2014
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE