We help IT Professionals succeed at work.

How to explicitly specify Scan output folder

297 Views
Last Modified: 2012-05-11
Hi,

We have a Dell 968 on the network and it is scanner + printer. Now, when we scan from it, it puts files in some folder. Rather than it doing it, i want it to be loaded on  a particular folder where i want it.

I right clicked the scanner and went to scanner properties and thought it would actually show me that but it did not seem to work.

where can I specify those settings in Windows 7?
Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Paul SauvéRetired
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
i believe you have to look for that option in the Dell software settings

Author

Commented:
Well, in my system, there is not section called "Dell printers"
Paul SauvéRetired
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
I am sorry guys for the late response but I havent had chance to lok at the printer settings so far. I will get back to asap...
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.