We help IT Professionals succeed at work.
Get Started

User Login Problem to OWA

nbfl
nbfl asked
on
525 Views
Last Modified: 2012-05-11
running Exchange 2010 on single server 2008 R2.
one user have a problem to connect to OWA, no problem to connect using outlook.
delete the mailbox and user from the AD and added again same problem.
check the user inherite right no help.
i can add any test user working just fine, but if i use this user name and add characters to the name still not working (exp: jsmit@**.com Jsmit1@**.com).
the login error is "The user name or password you entered isn't correct. Try entering it again"
thank you for your help.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 13 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE