troubleshooting Question

Compression not working with Backup Exec 2010

Avatar of dataexplorers
dataexplorers asked on
Disaster RecoveryHardwareWindows Server 2008
5 Comments3 Solutions1059 ViewsLast Modified:
We have Symantec Backup Exec 2010 running on our Windows 2008 DC with Exchange 2010. 3 Tape drives connected on 2 SCSI cards:

1x dual card (LSI22320SE)
1x single card (LSI2032)

All tape drives are IBM Ultrium-TD3 running firmware version 6B20.

We cannot get hardware compression to work at all. In addition we tried to use software compression but this did not work either. We have tried to backup multiple file types e.g. Databases, Setup Files, Documents etc but nothing is compressed on tape. The size of the backup vs the size of athedirectory on disk is exactly the same.

We have a similar setup in our other office. It's running on a separate windows 2008 server. Similar Ultrium tape hardware and we have the exact same compression issue there also.

Both servers are Dell.
ASKER CERTIFIED SOLUTION
Felix Leven
Senior System and Databaseadministrator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros