troubleshooting Question

High  amount of input errors on SFP 1000BaseXS interface

Avatar of tfe
tfe asked on
Networking Hardware-OtherNetwork ManagementNetworking Protocols
8 Comments3 Solutions1872 ViewsLast Modified:
Hello all,

 
I have a trunk connection between a CAT4500 and a C2960G-48TC-L.

On the C2960 end I get a lot of input errors and the amount is increasing. SFP on the 2960 has been replaced and fiber has been tested and gives no problem.

 
the output of sh int on both devices:

 
CAT4500


GigabitEthernet1/2 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet Port, address is 0002.****
  MTU 9000 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseSX
  input flow-control is off, output flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:11, output never, output hang never
  Last clearing of "show interface" counters 46w1d
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 152000 bits/sec, 89 packets/sec
  5 minute output rate 530000 bits/sec, 124 packets/sec
     3201336482 packets input, 380537932017 bytes, 0 no buffer
     Received 18120413 broadcasts (16398056 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     4971164533 packets output, 6327491428625 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

 
C2960

 
GigabitEthernet0/48 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is 0024.****
  MTU 9000 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseSX SFP
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 00:23:14
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 2464000 bits/sec, 274 packets/sec
  5 minute output rate 278000 bits/sec, 177 packets/sec
     315446 packets input, 283622828 bytes, 0 no buffer
     Received 29534 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     1839 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 11433 multicast, 0 pause input
     0 input packets with dribble condition detected
     207546 packets output, 38777952 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

the config of the interfaces is

CAT4500

 
interface GigabitEthernet1/2
switchport access vlan 100
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1-4093
switchport mode trunk
mtu 9000

 
C2960

 
interface GigabitEthernet0/48
switchport access vlan 100
switchport trunk allowed vlan 1-4093
switchport mode trunk
media-type sfp

 
Any ideas? Your input is very much appreciated.
ASKER CERTIFIED SOLUTION
regnander

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros