Solved

CANNOT SCAN FILES TO EMAIL

Posted on 2011-05-20
13
8,387 Views
Last Modified: 2012-05-11
I have a Sharp MX-3500N MFP and trying to configure scanning to email. Network address, DNS, and email servers have been added, but MFP returns the following message."Communication with the selected server was lost while sending image. Consult your network administrator."

When I access the control panel in the web browser, all settings test fine. I suspect that there may be a default user name/password I need to include, but not sure. Any assistance is appreciated.
0
Comment
Question by:gabeshelton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +2
13 Comments
 
LVL 3

Expert Comment

by:Skol2u
ID: 35801590
Hi there.

Question - can you scan to a shared folder on your network?  Have you tested that yet?  

What too are the settings for your network?  Is your email server internal or external?  Exchange?  POP3?  
0
 
LVL 38

Expert Comment

by:ChiefIT
ID: 35806656
Lots of things can cause your problems.

Most likely, you will need to join the printer to the domain as if it were a computer. Otherwise, you will not have permissions to communicate with the mail transfer agent on the mail server and your scanned attachment will be dropped. Some means of authentication is used to prevent open relays.

0
 

Author Comment

by:gabeshelton
ID: 35807222
ChiefIT and Skol2u,

Definately connected to network and domain. I have successfully tested for printing and it works fine. Scanning to folders is prohibited by company policy, so I scan to email only (via exchange server).

I have also been able to pull up settings on web browser and set configurations there. This page also allows me to run a test on SMTP and TCP/IP settings, and both test successfully.

My helpdesk tells me all I need is SMTP server name or IP and it should connect, but I suspect I may need to include authentication name and password to connect. Not sure what other settings would return the error I mentioned above. (When I send the scan it appears to be communicating at first, but then returns the connection lost message).
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 
LVL 38

Expert Comment

by:ChiefIT
ID: 35814657
of course you need authentication to connect. Exchange uses AD as its LDAP to permit/deny who is allowed to communicate. When scanning in via email, it should allow you to login to the domain prior to selecting the TO and FROM addresses of the email.
0
 

Author Comment

by:gabeshelton
ID: 35829314
Apologies for the delay, it's been a very hectic week. Yes there is (what I believe to be) a default password populated, but the user ID is empty.

We also use digital senders (HP 9250c) which obviously have different menus but do not require userid/password for SMTP connection. Trying to figure how to set up the MFP for office use without users having to learn/use an ID and password each time they scan documents.
0
 
LVL 10

Expert Comment

by:CincyItSolutions
ID: 35830413
On the Sharp devices, just because you connect to the mail server via the "execute test" in the web console does not mean much. As you can see it says the connection is fine but it does not send. Here are several things to check.

1) Make sure you have the correct gateway in your network setup
2) Check your dns settings
3) Try changing the mail server from a name to an ip address (this eliminates dns as an issue)
4) In the reply sender address, make sure your using a valid account, not a "dummy" or non existing account.
5) In smtp authentication, under the reply address, add a valid username and password and make sure to tick the box "smtp authentication"

As I do in many clients of mine, I create an account in Active Directory for scanning authentication. You can use this account as a general scanning account if you have multiple MFP's.
0
 
LVL 10

Expert Comment

by:CincyItSolutions
ID: 35830452
I just saw this post after re-reading your comments. "Trying to figure how to set up the MFP for office use without users having to learn/use an ID and password each time they scan documents."

If you create an account in Active Directory you can use this account to put in the SMTP section (I am going off my head but I believe when you open up the web interface of the Sharp device, you log in as admin, then on the left hand side select network settings then services) just below the smtp server and reply address you will see smtp authentication. You need to check this box and then add the account credentials you just added in active directory. If you can not do this add your account and password here as well as your email to the reply email address and test this way.

By doing this you are hard coding an account and every user will be able to scan without having to put a user/pass in each time, which by the way can not be done without the user accessing the web interface each time and changing the settings for them as I have just outlined.
0
 

Expert Comment

by:jamyoung
ID: 35872472
Do you receive error when sending?   Might want to change default sender name if it is to long some email servers will reject it.  
0
 

Author Comment

by:gabeshelton
ID: 35902171
CincyitSolutions,

Thank you for the information. I don't have permission to add objects to AD, but I did attempt to use my own userid/password in the authentication field and received an authentication error (bad username/password).

What is puzzling is our HP scanners (9250c) are setup without this authentication and work perfectly. Not sure why HP works but Sharp doesn't.
0
 
LVL 10

Expert Comment

by:CincyItSolutions
ID: 35938200
What port number is your mail server using? You may need to adjust this. Have you tried using the ip address of your mail server instead of a hostname? Do you have the domain set properly on the Sharp device? You can also try using your isp smtp server as well. I have had to do this many of times in order to get scan to email working.
0
 

Author Comment

by:gabeshelton
ID: 35961005
How do I identify the port used? Is this found on the configuration page (using web browser) or do I need to go into the printer window and open properties?

I have tried both ip and  hostnames with no success

domain is correct and our smtp server is not provided by ISP.
0
 
LVL 10

Accepted Solution

by:
CincyItSolutions earned 500 total points
ID: 35967077
If your using exchange server you will have to telnet to it. From a command prompt:

telnet ip of mail server 25

this will telnet to port 25, if it does not work you will have to get with your exchange admin to see what port it runs on.

If all else fails, as I suggested before, try using your isp's smtp server info. You dont have to use their mail service in order to "piggy back" off of their mail server. There have been plenty of times where I have had issues with setting up scan to mail with a customers exchange box and I just use their ISP's smtp server and it works just as welll.

0
 

Author Closing Comment

by:gabeshelton
ID: 35975027
This was the problem. Our systems administrators provided the port used, and scanner works fine. Thanks!
0

Featured Post

Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
NFS v4 7 76
X.509 Cert Upload to Cisco WAP 6 58
CISCO WIFI 6 73
Network access 24 60
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question