We help IT Professionals succeed at work.
Get Started

Run As issue

jskfan
jskfan asked
on
298 Views
Last Modified: 2012-05-11
Run As issue
I have windows 7 professional, I have installed  AD Users and Computers mmc.
When I run the mmc with the account I logged with to the workstation I can open the mmc with no problem and use the Find object , but when I open the mmc using RUN AS, the mmc opens and when I use the Find , it doesn't let me type anything in the Name field, when I try to put the cursor in the Name field it turns to an hour glass that doesn't stop until I close the program.
So, for now I cannot do any task using RUN AS, and I have to use now and then a different account with more privileges.
How can I get this issue resolved?

Thanks
Comment
Watch Question
This problem has been solved!
Unlock 5 Answers and 9 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE