We help IT Professionals succeed at work.
Get Started

Iphone; Preview ok, but the body text is crab

teggra
teggra asked
on
253 Views
Last Modified: 2013-01-13
Dear community,

I've a strange behavior.
Sometimes (I can't reproduce it) user1 receives an e-mail from an internal sender (same domain, adress)
and on the iphone it looks like a crab e-mail. The preview on the iphone is correct, but when he opens the content, it is crab.
In the outlook mailbox of user1, the e-mail looks fine.

The iphone is synched with a tmg-Exchange environment.

Environment:
- Exchange 2k10 sp1 rollup3v3
- ISA2k6


We send all e-mails in UTF8.
The text of is in english.

We have already reset the device. Afterwards we have changed the device from iphone3 to iphone4. It happend again.


What I mean with crab content?
-> just some arbitrary characters and numbers instead of the text.



Do you have an idea what can be the issue?
It's really hard to isolate because I'm not able to reproduce it.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE