Avatar of ajdratch
ajdratch asked on

Exchange sync to new 2010 server

I just migrated users from SBS 2008 to 2010. Most users just reset their smartphones and they are syncing to the new server. Three users, two with IPhones and one Windows Mobile are not syncing.

The event logs on the new server show MSExchange ActiveSync event id 1008
An exception occurred and was handled by Exchange ActiveSync. This may have been caused by an outdated or corrupted Exchange ActiveSync device partnership. This can occur if a user tries to modify the same item from multiple computers. If this is the case, Exchange ActiveSync will re-create the partnership with the device. Items will be updated at the next synchronization.

Their phones do not show up in OWA..

They have removed the accounts, rebooted the phone and reset the accounts.
SBSExchange

Avatar of undefined
Last Comment
ajdratch

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
MegaNuk3

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Cliff Galiher

If you view the mailbox via the EMC, there is a mobile device tab. Remove all mobile devices from that tab and then when they next connect and authenticate, the new partnership will be created. OWA can be strange about showing devices, but I've found the EMC to always be reliable.

-Cliff
ASKER
ajdratch

Thanks, that did it

cgaliher: - I don't see a mobile tab on the users account in EMC
Your help has saved me hundreds of hours of internet surfing.
fblack61