Link to home
Create AccountLog in
Avatar of chrisyano
chrisyano

asked on

Can't delete PDF file from internet (Mac)

This is a Mac question.

I recently downloaded a PDF file from the internet.  Now that I don't need it anymore, I tried to delete it.  I am getting this error message:

The operation can’t be completed because the item “SN29400594_HT-S3400_QSS_En_web” is in use.

The file has not been in use for weeks.  I am only trying to delete it.
ASKER CERTIFIED SOLUTION
Avatar of jhyiesla
jhyiesla
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of chrisyano
chrisyano

ASKER

Thank you.  I will try that.

So far I've tried changing the program that opens it (default was Preview) to Safari and a few reboots.  I've also played with the extension hidden vs. not and unlocking the settings (lower right corner of file properties).

The file was only opened the day I downloaded weeks ago and the computer gets rebooted at least a few times a day on average.
Reboot the Mac while holding down the shift key to force a safe boot. Then delete the file and empty the trash.
Just tried renaming it to .pages and that worked.

Sorry, strung, I'd already accepted jhyiesla's answer before seeing yours.  
I am heartbroken.  ;)