We help IT Professionals succeed at work.
Get Started

Cisco 2921 w/switch module LED indicators

Netrinc
Netrinc asked
on
1,317 Views
Last Modified: 2012-05-11
So we have a couple 2921 routers with the 48 port switch service modules installed. When we plug devices into the switch module ports, the LED indicator lights do not go on right away. This is unlike any Cisco equipment I've dealt with in the past. After several minutes the indicator lights turn on. However when we disconnect the devices from switch module the indicator lights continue to be lit for several minutes after.

Can anyone tell me why this happens on the brand new equipment?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE