Link to home
Get AccessLog in
Avatar of Eprs_Admin
Eprs_AdminFlag for Austria

asked on

your computer was unable to start

Hi Experts,
I have a problem with a laptop.
Suddenly after an update of windows the start of the laptop is not working properly anymore.

When I start the laptop, I get this screen : STARTUP REPAIR
your computer was unable to start

This runs always when I restart the laptop.
How to get rid of it ?

ASKER CERTIFIED SOLUTION
Avatar of Miguel Angel Perez Muñoz
Miguel Angel Perez Muñoz
Flag of Spain image

Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
Avatar of Eprs_Admin

ASKER

I can install some updates. But with SP1 I get an error FFFFFFFF
Then the startupscreen appears again STARTUP REPAIR
Then it takes some minutes to start windows.
When I go to Windows Updates, I have the same updates again to install.
Strange.

I try your link.
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
Now installed the SP1 manually, to have the latest SP.
I check now about the rest of the updates.
The installation of the SP1 was ok and the restart later on too.
Then I searched for more updates and installed 8 updates.
The message was 8 successfully installed.
After the reboot the same shit starts STARTUP REPAIR.
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
ok, I try it now one by one
this update was ok, then reboot, then login, and then blue screen.
The update had something to do with Framework 3.5
the blue screen has the code 0x0000001e
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
after some 5 security updates, again the STARUP REPAIR
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
It seems that this update causes problems: KB2506014
The update is successful, then I click reboot and the system configures the update.
The patch process stays several minutes at 16 %
Now the computer stays 30 minutes at SHUTTING DOWN...
After 30 minutes I switched off the computer.
And then again STARTUP REPAIR.
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
I cannot see the solution.
Shouls I download the patch manually ?
Hi noxcho:

I have downloaded the update and installed manually.
But still the same.
Now I have hidden the update and wait for a solution.
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
ok, right now I make a complete new installation and let you know.
SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
ok, sp1 was already installed in the iso file.
Now all updates are ok and no reboots any more.
Thanks to all.