Avatar of netcomp
netcomp asked on

OWA options not working for some users

Hello,
For most of our users, they get an error "Sorry!  Access denied" when they click on the OWA options menu .  I know the Administrator account does not have that issue and the users that don't have that issue, have the same rights as the users who do have that issue.
We have about 20 users.

Exchange

Avatar of undefined
Last Comment
Tailspin2

8/22/2022 - Mon
Karl

you need to allow users to be able to access OWA
saastech

Are you using Internet Explorer?
Karl

there is a setting on the user account in the server manager for the user to allow websites - OWA
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
bill_lynch

are all of the users in the same database?
ASKER
netcomp

yes all users are in the same database. We have no issue accessing owa.
It's just when we want to access the "options menu" to change passwords or to turn on automatic signature.
It does not matter if we use I.E or firefox.

ASKER CERTIFIED SOLUTION
bill_lynch

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
netcomp

Thank you Bill,
It turned out the the users that was not having an issue had the DefualtRole Assignmnet police. I went in checked the problem users in Exchange Management and found out the the under Mialbox settign the role assigmnet was empty. So, I went to all users and made sure the the DefualtRole Assigment is there and it now seems that the users are able to access the options menu.
I have one more issue and that the user who is now able to access the Options menu and set Auto-reply is not able to make changes to Signature in OWA. He said that the dialog box freezes when he click on the save button to same the changes to his signature.  
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Tailspin2

Just noticed:

If OWA is setup to allow logon using 'username' , ECP still looks for domain\user and will dump you into the logon screen.