ASKER
Router4#sh run
Building configuration...
Current configuration : 1204 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router4
!
boot system flash c2600-ik9s-mz.122-40a.bin
enable password cisco
!
username cisco privilege 15 password 0 cisco
ip subnet-zero
ip cef
!
!
!
!
crypto isakmp policy 9
hash md5
authentication pre-share
!
crypto ipsec security-association lifetime seconds 86400
!
crypto ipsec transform-set VPNTEST esp-3des esp-md5-hmac
!
crypto map MAPNAME 10 ipsec-isakmp
set peer 192.168.2.15
set transform-set VPNTEST
match address 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
crypto map MAPNAME
!
interface FastEthernet0/0
ip address 10.100.100.14 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip classless
ip http server
ip http authentication local
!
access-list 100 permit ip 10.100.100.0 0.0.0.255 any
!
dial-peer cor custom
!
!
!
!
!
line con 0
login
line aux 0
line vty 0 4
privilege level 0
password cisco
login
transport input pad v120 telnet rlogin udptn ssh
!
end
Router6#sh run
Building configuration...
Current configuration : 3167 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router6
!
boot-start-marker
boot system flash:c2600-advipservicesk9-mz.124-18a.bin
boot-end-marker
!
!
aaa new-model
!
!
!
aaa session-id common
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-2805531640
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2805531640
revocation-check none
rsakeypair TP-self-signed-2805531640
!
!
quit
username cisco1 privilege 15 secret 5 $1$V4kn$7BtRlK7FtSEsvyOA7mm3n.
username cisco privilege 15 password 0 cisco
!
!
!
!
crypto isakmp policy 9
hash md5
authentication pre-share
crypto isakmp key VPNKEY address 10.100.100.14 255.255.255.0
!
crypto ipsec security-association lifetime seconds 86400
!
crypto ipsec transform-set SETNAME esp-3des esp-md5-hmac
!
crypto map MAPNAME 10 ipsec-isakmp
set peer 10.100.100.14
set transform-set SETNAME
match address 100
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
crypto map MAPNAME
!
interface FastEthernet0/0
ip address 192.168.2.15 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
!
ip http server
ip http authentication local
ip http secure-server
!
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login ctrlc-disable
transport input telnet
!
!
end
ASKER
ASKER
ASKER
ASKER
ASKER
ASKER
ASKER
ASKER
A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.
TRUSTED BY