Avatar of mgedlaman
mgedlaman asked on

"Always Available Offline" option not there

I have turned the offline files option on "Enable Offline Files".  I am trying to use this option on a network mapped drive from the server (domain environment) when I right click the network drive.  No joy :(

Could this be an issue with the group policy?
something else?  

I've been spinning my wheels with this one.
Adobe AcrobatWindows XPWindows Server 2008

Avatar of undefined
Last Comment
mgedlaman

8/22/2022 - Mon
Happy_Computing

Hi,

Try re-initialize the offline files cache.

In Folder Options, on the Offline Files tab, press CTRL+SHIFT, and then click Delete Files. The following message appears:
The Offline Files cache on the local computer will be re-initialized. Any changes that have not been synchronized with computers on the network will be lost. Any files or folders made available offline will no longer be available offline. A computer restart is required.

Do you wish to re-initialize the cache?
Click Yes two times to restart the computer.

See link below for more info

http://support.microsoft.com/kb/230738

I would also recommend one after the first time you start the sync you let it complete fully before shutting down your computer.

Minesh
Happy_Computing

Ahh also just read you post properly,

BEFORE YOU DO THE ABOVE

Right click the share on the server (from the server console or through remote desktop or computer management)  and click offline setting.

Check the setting are there to allow the files to be available offline.
ASKER
mgedlaman

When I right click the mapped network drive there is also no "offline setting" or anything of the sorts...I will attempt the above tho, I'll get back to you.  Thank you.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
johnb6767

So, "Make avaialble offline"  isn't even listed as an option?
Happy_Computing

you have to log onto the server and use windows explorer to browse to the shared folder, locally, not over the network or through a mapped drive.

then right click and the shared folder and click properties.

You will find the offline files settings for the shared folder here, from memory, it is either in the general or share tab.

if you cant log onto the server but have admin rights to the server the same  can be achieved by connecting the computer management console to the server.

hope that is clearer.

Minesh
ASKER
mgedlaman

John, yes, that's correct, it's not even listed!

Thank you Minesh, yes, I did read that somewhere, however, one of the administrators had let me
know that he didn't have to do that in the past, so I was busy trying to reproduce the results that he said he had.

I have administrative rights and access to the server locally and through remote desktop.  I'm just not sure where to look for the particular network drive as when I right click and choose properties, it doesn't give me the path.  In the description of the particular mapped network drive in question in say "my computer", one would see something like this: 192.168.1.5/private$  (the other drives have something meaningful)

It is currently setup (by a previous administrator with more experience than I (at this point) so that each user has their own private network mapped drive so that they can store important files on the server that get backed up regularly.  The problem is, if the users want access to said files when "offline" (out of the office, say travelling or whatnot), and they have no internet access.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Happy_Computing

To find where the shared folder is right click my computer (while logged onto server locally) and select manage.

Then browse to system tools, shared folders and shares.

You should see the private$ share here, so righ click it and select properties.

You should see the offline settings button now.
johnb6767

It is under the Sharing Tab, called the "Caching:" button.....

"John, yes, that's correct, it's not even listed!"

This indicates that Offline Files is not enabled on the client system (not the server). If it is disabled, that option is not present. How are you trying to enable Offline Files?
ASKER
mgedlaman

John, If I open say "my computer" then click on the "tools" menu, then the "offline files" tab, options are in there.  I have turned the option on.

Thank you Minesh, I will have a look at that when the user is not using their computer
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
johnb6767

And none of the options are greyed out above in the settings? Windows is confused.....

Is mobsync.exe running?
ASKER
mgedlaman

John, no greyed out options.  Turns out the share is on a terastation...I don't have administrative credentials for it...I'm guessing I'll have to log on to it in order to set the offline folders option?

Mobsync.exe is not running no
ASKER
mgedlaman

Minesh, I tried re-synching the offline files cache, when I chose "delete files..." it said that there are no offline files to delete at this time
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
mgedlaman

I want to say at this time, thank you guys for hanging in there.  We have noticed that some of the mapped network drives that are on the server work with no hitches...it seems all of the mapped network drives that are located on the terastation do not have the "make available offline" option.  I have checked on a few other users computers/profiles, and they have the same problem.  However, I'm pretty sure it's not permissions related.

Does this help?
ASKER CERTIFIED SOLUTION
Happy_Computing

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
mgedlaman

Thank you Minesh, I have not learned this about a server environment, I guess I have my reading cut out for me...any ideas where I can find that information in the literature about server 2008 r2 that says that offline file/folder sync is not available for nas devices?
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
mgedlaman

Nice one!  Just talked to Buffalo technical support and they have confirmed your information.  Thank you again for all who participated.  And thank you John and Minesh for hanging in there.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER
mgedlaman

Well done gentlemen!  We all hung in there and fixed our issue!
ASKER
mgedlaman

Buffalo technical support was wrong!  The option to enable "offline folders" is built into the terastation itself!  

Too bad the technical rep. didn't know what he was talking about and my supervisor was right!