We help IT Professionals succeed at work.
Get Started

Can't login after joining XP laptop to domain

561 Views
Last Modified: 2012-06-27
I'm have a very bizarre issue where after I join a laptop to the domain, I cannot login to it with my domain credentials.

These are XP Emebedded HP laptops but I don't think that has to do with anything.

I tried 2 different ones, with 2 different images. I join them to the domain using the "Network ID" wizard under System Properties, and then the system DOES show up in Active Directory, and after I restart the computer and login, I get message saying Could not login, check password.

Then I rebooted and tried again, and it says "The system cannot log you on to this domain because the system's primary domain password is missing".
On the previous laptop I also tried removing from the domain and got something along the lines of "The revision level is unknown", too.

I am domain administrator privileged and my account is not locked.
Comment
Watch Question
IT Support Analyst
Commented:
This problem has been solved!
Unlock 3 Answers and 7 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE