OWA Internet explorer cannot display the webpage

Hi Guys,

Having problem with OWA and OMA.
SSL certificate expired so I renew that certificate.
For that I had to install certificate authority. now got certificate but can not access web email or mobile email.
I have restart srerver and IIS server but no success.
Please advice.

Regards
Vijay
VijaytyagiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Suliman Abu KharroubIT Consultant Commented:
try to telnet the server on post 443 from another machine.
syntax:
telnet <server_name> 443

also check exchange services, are they started ?
0
VijaytyagiAuthor Commented:
Hi Sulimanw,

Exchange services are running.

After running telnet commond nothing coming on command prompt.

Thank you
0
Suliman Abu KharroubIT Consultant Commented:
on exchange server, run " netstat -a -n -o" ... do you see any process listening on port 443 ?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

VijaytyagiAuthor Commented:
after running port 443 is not in the list.
0
Suliman Abu KharroubIT Consultant Commented:
then service is not running or binding is not correct... please check IIS (inetmgr)... owa website properties and make sure that it listens on port 443
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Shreedhar EtteCommented:
I suspect the issue is with the new certificate. PrivateKeyMissing from the certificate.

Create one more certificate and see.
0
VijaytyagiAuthor Commented:
Service is running and binding is ok as well! any other suggestion?

Thank you
0
VijaytyagiAuthor Commented:
Hi,
I have requested new SSL Cert.Lets see then I will update.

Thank you for your time today.

Vijay
0
VijaytyagiAuthor Commented:
Hi Guys,
Update certifice but still no joy!
Can access web email on LAN with https://ExServerName/Exchange  but not outside world.
Firewall!!! port 443 is open but still not able to trace from server.

Any other advice?
Thank you  
0
Shreedhar EtteCommented:
After intalling new certificate. It is working internally.

You need to check youre firewall settings.

Does you have ISA? If yes, make sure new certificate installed on the ISA too.
0
VijaytyagiAuthor Commented:
Hi Guys,

Thanks for you help and support. Finally I resolve this issue and now I can access email on OWA but not OMA which I am currently working on.
Let me tell you what I did to resolve OWA problem.

Go to Default Web Site Property.
Web Site tab- > Advance option-> Multiple identities for the web.
Add IP address as "All Unassigned" and port 443.

That's it..

Thanks again for your time and help.

Cheers
Vijay
0
VijaytyagiAuthor Commented:
Thanks for help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.