Access Violation Error

jaxnmj
jaxnmj used Ask the Experts™
on
I have had a game (from Yahoo games) on my laptop that I have used for almost a year. I downloaded another game a few days ago and played for a while and it shut itself down – no error message, just disappeared from the screen. I then tried to open my old favorite and received an Access Violation error message.
Access violation 0x77C478C0 tried to read 0x00000000 program terminated

Windows xp sp3
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Principal Software Engineer
Commented:
This problem can be caused by either hardware or software, but in my own experience, the issues I have seen like this eventually turned out to be a hardware issue of some kind.  I would start by downloading and running the Memtest-86+ memory tester and see if it locates any problems.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial