Systems sudenly dropping out of SCCM

NBquery
NBquery used Ask the Experts™
on
On the SCCM Console, under 'Client'=No for several active workstations that had reported being clients fine a few weeks ago.  If I go to the systems itself, the client is install normally and appears to be working fine even though I cannot manage it from the console.  One the affected clients,  I'm seeing one thing in common is in execmgr.log:

Failed to instantiate UI Server {C2F23AE4-82D8-456F-A4AF-A2655D8CA726} with error 8000401a      execmgr      7/28/2011 5:00:47 PM      4488 (0x1188)
Failed to instantiate UI Server 2 {E8425D59-451B-4978-A2AB-641470EB7C02} with error 8000401a      execmgr      7/28/2011 5:00:47 PM      4488 (0x1188)
Failed to instantiate Updates UI Server {2D023958-73D0-4542-8AD6-9A507364F70E} with error 8000401a      execmgr      7/28/2011 5:00:47 PM      4488 (0x1188)
Failed to instantiate VApp UI Server {00AAB372-0D6D-4976-B5F5-9BC7605E30BB} with error 0x8000401A      execmgr      7/28/2011 5:00:47 PM      4488 (0x1188)

Anyone have an idea of why all of a sudden they would drop out?  I do not see any other errors in CAS.log, ClientLocation.log, ClientIDManagerStartup.log or CcmExec.log  I also verified Site Maintenance Tasks to ensure no systems are being purged out in error.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Try initiating the Discovery agent from the Configuration manager client on one of the affected machines.  Its this agent that collects data about the client status. Give it about 15min then update and refresh your collection and see if it now says that it has a client.

Commented:
whats your windows version ?

Author

Commented:
SCCM is running on Win 08 R2 and the clients are running on XP SP3.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial