We help IT Professionals succeed at work.

Windows XP Desktop Icons No Longer Transparent

gta2011
gta2011 used Ask the Experts™
on
I have Windows XP SP3.  The desktop icons text box now is colored instead of transparent.  I have tried below but did not work.

Steps for making Icon Text Transparent.
1. Click on Start
1. Choose Control Panel
2. Click on System Icon
3. Choose the "Advanced" tab, click "Settings" under "Performance"
4. Under the "Visual Effects" tab Chose (checked) Use Drop Shadows for Icon Labels

 I can change the color of this box, but I can't find an option to make it transparent again.
Re: XP Desktop Icon Text Box


Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Four things are required for transparent icon backgrounds:

1.Control Panel-System-Advanced-Performance Settings.
Check "Use drop shadows for icon labels on the desktop" on the Visual
Effects tab.

2.Right-click on Desktop - "Arrange Icons by" and ensure Lock Web
items is cleared.

3.Transparency will not work if you have web content on your desktop,
Control Panel - Display Properties - Desktop tab - Customize Desktop -
Web tab. Clear all check boxes.

4. Ensure the Wallpaper is an image file not HTML.
Most Valuable Expert 2011
Top Expert 2011

Commented:
Not in front of a Win PC ATM, but under Display/Appearance/Advanced, there is another setting for icons there, can't remember the exact verbiage ATM....
Most Valuable Expert 2011
Top Expert 2011

Commented:
What was the suggestion that helped?