We help IT Professionals succeed at work.

satellite server

lolaferrari
lolaferrari used Ask the Experts™
on
]# yum --security check-update
Loaded plugins: rhnplugin, security
Limiting package lists to security relevant ones
all-5.4-20100401-rhel-x86_64-server-5/updateinfo                                                                                 | 991 kB     00:00

all-5.4-20100401-rhel-x86_64-server-supplementary-5/updateinfo                                                                   |  58 kB     00:00

all-5.4-20100401-rhn-tools-rhel-x86_64-server-5/updateinfo                                                                       | 3.6 kB     00:00

No packages needed, for security, 2 available


What does the 2 available mean - but no packages needed?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Possible means that there are two patches available, you can use the following command to confirm it:
# yum list updates
Top Expert 2011
Commented:
> Limiting package lists to security relevant ones
That meas there is no update in "security" relevant.
But there are two updates available in non-security relevant.
Top Expert 2011

Commented:
try
yum check-update

Commented:
I meant there are two non-security patches availible.

Author

Commented:
thx