We help IT Professionals succeed at work.

Ruby on Rails - Installing ldap for Ruby on Rails

BobRails
BobRails used Ask the Experts™
on
I am getting the following error message when I try to install ldap for RoR.

C:\Ruby187_P334>gem install ruby-net-ldap
ERROR:  While executing gem ... (Gem::FormatException)
    ruby-net-ldap-0.0.4 has an invalid value for @cert_chain

Any help would be greatly appreciated.

Thanks,
BobRails
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Product Specialist
Commented:
i would recommend a reinstall of both

this worked for me just now http://rubygems.org/gems/ruby-net-ldap
James MurrellProduct Specialist

Commented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.