Avatar of LiloT
LiloT
Flag for Sweden asked on

cannot send emails from additional mailboxes

I am running SBS 2003. My users run Outlook 2007 on their workstations.
One of our users has multiple mailboxes added to the default one. She can only send email from the main mailbox but not from the additional mailboxes. The problem occurs also if they 'reply' from these mailboxes.
I have tried to follow the advice here but on the server-user-properties, there is no 'security' tab.the error is

           You do not have permission to send to the above recipient.Contact your system administrator for help..
            MSEXCH:MSExchangeIS:/DC=local/DC=hellsten:SERVER


Any advice will be appreciated.
ExchangeWindows OSWindows Server 2003

Avatar of undefined
Last Comment
ronnypot

8/22/2022 - Mon
akitsupport

Try giving this user Send As permission

http://msexchangeteam.com/archive/2005/01/07/348596.aspx

Additionally you also need to use the "From" field in Outlook
akitsupport

FRor the From Field you need to do the following.

Open a new email in outlook. At the top is an option button. next to it is a pulldown menu. select from there. in the now displayd from field type in the name from whom it is support to be sent.

https://www.experts-exchange.com/Software/Misc/Q_21869847.html

Now....if this is not what your looking for and want the sent item to actually show up in the "Sent" item folder of the second mailbox...then the only way to do this is to actually open up the second mailbox by going to  File....Open...Other Users Folder and then selecting the User and the Inbox.

Once the Inbox is open then you can send it from there (Do keep in mind for this you would need to have Owner permissions on the additinal mailbox)
ASKER CERTIFIED SOLUTION
ronnypot

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ronnypot

sorry 2 times the same link here is the other:
http://www.cryer.co.uk/brian/msexchange/exch_howto_grant_send_as.htm
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
jhyiesla

This may be an echo of what you referenced above, but I know that it worked in Exchange 2003. MS made some huge changes in 2010, but not sure how many of them started in 2007.

Assuming that for these extra mailboxes that there is a mail-enabled "user" in AD.

So for 2003, in ADUC on the extra mailbox user's properties security tab give the real user who needs to be able to send ALLOW properties on the Send As permission. Second, on the same extra user's Exchange Advanced tab, give the real user full mailbox access under mailbox rights.   We also had some issues with permissions in 2010, that are probably specific to 2010, but if the above doesn't work, try going to the real users' properties in ADUC and to his security tab and under ADVANCED click the checkbox that says "Include inheritable permissions from the object's parent".   LIke I said this last step is probably not needed, but we have found that in 2010 it solves some weird permission issues.
LiloT

ASKER
Thank you guys for your answers. However i do not have tab 'security' únder user properties. Doesnt SBS 2003 have this?
How to?
ronnypot

To see the Security tab you need to do in Active Directory Users and Computer open the view menu and choose advanced features. Now when you do properties for an user you will see the security tab
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
TheGeezer2010

This is to display Security settings tab in ESM

http://support.microsoft.com/kb/264733
LiloT

ASKER
Forgive me if i look silly :-) but...

the instructions say 'Double-click the user that you want to grant send as rights for, and then click the Security tab'

BUT while im on user in active directory, i do not get the actual users displayed but what i get is domain users, dhcp users,administrators etc etc. if i right click on any of them, i actually can see security but i dont know what to do next. when i am on server management and then users, i can then see the actual users in a list.if i right click, then properties, i cannot see any security.
Im i missing a point?
i trully appreciate.

LiloT

ASKER
After hardwork, I have managed to settle this. Akit,jhyiesla,the geezer2010 and ronnypot, THANKS GUYS!!
Now I can send email from the other additional mailboxes with no error.
:-)
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
akitsupport

Glad we could all help out and such.

Feel free to split the points amongst those who helped and maybe the solution can help others in the future.
TheGeezer2010

Welcome dude
ronnypot

no problem good to here you solved the problem!
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.