My sound system stopped stopped working.

e45rdxzs
e45rdxzs used Ask the Experts™
on
I installed Windows 7 ultimate about 5 months ago, and was is working OK.   I am having several problem with it now.  I will start with my sound system.   The sound system worked OK up until about a week ago, then it just stopped.    Two things happened, I was trying to put a slide show on You-Tube with Scate Ignite, and adding sound to my show.   While I was putting in the sound with their program it showed it was working fine, and in their upload program Dialog Box It showed a graph of the sound being uploaded into my program.    So I Created the new slide show with sound, but when I tried the slide show the sound did not work.   And then when I went back to using my computer the sound did not work either!     I had Magic Jack on my computer, while I was tying to us the slide show I noticed that the sound was coming out of the Magic Jack system,   So I disconnect the Magic Jack, and the sound still would not come out of my speaker system.   And that is where I am wight now.

Please Help;

Phil,
Yucaipa,  Ca
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
The above is a mess, I hope yuo can figure it out??

Phil
Yucaipa, Ca.
Som TripathiDatabase Administrator

Commented:
Put the motherboard CD and re-install the drivers if reboot and others doesn't work.
OWASP Proactive Controls

Learn the most important control and control categories that every architect and developer should include in their projects.

Top Expert 2013

Commented:
See if  my sound procedure checklist helps :
-check if the device is enabled in the bios
-in device manager, check if the card is installed without errors
-if needed, install / uninstall the  UAA HD Audio Bus driver    http://support.microsoft.com/kb/888111
-start>run>services.msc  and check if the Windows Audio service started and set to automatic?
        then, from Device Manager>view   click "show hidden devices" , now  right click your sound devices, and select Uninstall.
        Reboot, and cancel the wizard to reinstall
        Install your latest drivers, and reboot to complete the install......
-in the audio and sound applet>audio tab check if the sound card is selected
-in the volume section, check if the sound is turned up enough, and NOT muted
-in the audio and sound applet>sounds tab select the start windows sound, and check if you can play it
-check if the speakers are connected to the proper sound output (green)
-test the speakers on another PC

of course, if the sound device is bad - it won't work, but you can test that by running from the live Knoppix cd - you should hear the welcome sound : ftp://ftp.kernel.org/pub/dist/knoppix/KNOPPIX_V6.4.4CD-2011-01-30-EN.iso 

Author

Commented:
The above things did not work.    I think they did not because my system worked fine, meaning that my system was all hocked up correctly, sound card, speakers, connections etc, up until a few days before I sent my question to you.    Then as I said, when I tried to Build a slide show for You-Tube with Scate Ignite 4 Home and apply sound to it, the sound worked fine while I was applying it, but then when I tried the slide show the sound did not not work with it, and the sound nor the slide show did not work in You-Tube.   And now my sound system does not work.   I also have a very fine Altec  sound system that has been working fine for many years.   My sound system stopped working when I tried to apply sound to a slide show in "Scate Ignite 4 Home''.

Please Help,  Phil
Top Expert 2013

Commented:
i agree it worked before - but does it work now?  everything can go bad, and mostly without a notice!

Commented:
Try a new user account and then check.


Ded9

Author

Commented:
  My system worked fine, I could listen to the Phatum of the Opera and it would make you cry.   It is a Altec System you know the people that make theater systems.    The System went from working perfect to not working at all when I closed The Movie maker etc program.     Then I noticed that the sound was coming out of the telephone that I use with Magic Jack, that means that something rerouted my sound Path?   I disconnected Magic Jack, and Still nothing!   I will bet that if I reconnect Magic Jack the sound will still be coming out of that Phone.    Which I mentioned in my original question.    My speakers are connected to my near new mother board and sound card.   And Magic Jack is connected to a USB.   That Movie Maker rerouted my sound path.   Can you fix it?   I think I will hook the Magic Jack back up and see if my sound is still coming out of that phone.   Believe me the sound system is working it is just going to the wrong place.     I just loaded Windows 7 Ultimate a few months ago and I have had a lot of trouble with it.   Microsoft has been sending fixes almost every day, and today I received about four.   I like a lot about it, but there is a lot of trouble with it@!!!
 
Please help,
 
Phil
 
Top Expert 2013

Commented:
did you try these steps i posted?
-in the audio and sound applet>audio tab check if the sound card is selected
-in the volume section, check if the sound is turned up enough, and NOT muted
-in the audio and sound applet>sounds tab select the start windows sound, and check if you can play it
Top Expert 2013

Commented:
you can always post screenshots off it

Author

Commented:


I haven't got time to recheck this message, I hope ypu can read it!!

I wrote this long discription of my problem and it disapered, anyway I have isalated the problem now.  It is one thing that I already discribed.   I have recently installed Win. 7and I did have XP.   At first the sound worked fine in Win 7.   I also installed Majic Jack, and it also woerked fine after I installed it.   But then when I was trying to put a sound clip with a slide show, that failed, and my sound stopped working.   I then ask my question of EE, and all the comments failed to fix the problem.  Then one day I heard the sound that should have been compng out of the speeker system, coming out of my telephone, but ater that time I could recreate it.   i have a dual boot to XP, so then I thought I would check the ptoblem in XP.   I booted to XP and I could create the problem all the time.    When I went to Control Panel and then sound and the sounds, and then when I tried the sounds clips like Windows Start, the sound came out of my phone all the time, and then in the Audio tab, then where it had speakers at the top, and then a drop down menu, I think for defults, it sayed this, "USB Internet Phone by Tigerjet", and that was the only obtion, and that is the aplet for Majic Jack, I thnk, but for shure my sound is being retirected to USB for the phone and can not be changed.  Can you tell me how to fix that, so I can get my sound Back!

Top Expert 2013

Commented:
that is what i posted :  -in the audio and sound applet>audio tab check if the sound card is selected
Top Expert 2013

Commented:
options : uninstall majic jack or look for an option in majic jack to schange the audio output
Top Expert 2013

Commented:
a system restore can help also

Author

Commented:


Hi nobus,

I tried Restore when I became aware of the problem, but it was probably to late, it did not work. RESTORE IS NOT NEAR AS GOOD IN 7 AS IT IS IN xp.  Your right working in Magic Jack is a good idea, I thought of it but I have not tried it yet.    The program is pretty simple, but I will see what can do.   It seems like it reboots itself every time I boot up.   It is full of advertisements, that is how they work, I don't mind that as long it doesn't screw things up.   The sound is not working in Win 7 or XP, so I doubt if it help to reinstall Win 7.   On that subject, when I got my computer back from Fry's after I had them put my new guts in it, I gave them a new 1.5 Gig hard drive to put in it , but I can not find it in Explorer.   It seems like I saw it in a hard drive bay, I'll check again.   I have another hard drive that explorer recognizes put says it's full when it is empty.   I guess that would be another Question?

Phil

 

 
Top Expert 2013

Commented:
>>  The sound is not working in Win 7 or XP  <<   if these are good installs, it points to a bad sound section; you can  verify if it is ok when booted from a live Knoppix cd (you hear the welcome sound to start with) :
ftp://ftp.kernel.org/pub/dist/knoppix/KNOPPIX_V6.4.4CD-2011-01-30-EN.iso

Author

Commented:
The Problem is a "USB Internet Phone by Tigerjet" wse taken Over the Speaked System Default, and Speaker system, and there is no other choise in the drop down menu.   How can I fix it.

Help,  Phil
Top Expert 2013

Commented:
uninstall tigerjet software, or do a system restore

Author

Commented:
Tigerjet is a part of MackJack, and not a stand alone Program, as far as I can see.   I was able to uninstall MackJack, but TigerJet still is the default in the windowsXP speaker system.   I can only find it in XP and not Win 7.   I have a dual boot to XP, Win 7 is my main OS, and As I have said, XP mode does not work in 7 because I am using Win 7 64 so I can use more than 4 gig ram.   So far Win 7 has been a pain in the rear.   I want my sound system back, what am going to need to do, reinstall Win 7!!   How do I reestablish the proper speaker default system.   There must be a way??
Phil

Author

Commented:
PS.  It is way to late to do a system restore.

Phil
Top Expert 2013

Commented:
can you test if it works with another sound card?
if not, post what you have selected in playback devices if you right click the sound icon in the system tray and select playback devicesi'll attach how it looks on mine

playback.png

Author

Commented:
Hi nobus,

Got some good news, maybe?   I decided to Google "Fix my speaker sound on Windows  Ultima", and You Tube has dozens of fixes it must be a big problem.   I haven't tried any of them yet, I should say I tried one but I couldn't read the text, and of course I have no sound, Bad!!!   Why don't you go there and see what you think; maybe you can see witch one is the best.   Mine has really gone to pot, It no longer recognizes my speakers etc.

Take car

Phil
Top Expert 2013

Commented:
why don't you answer my post?  let's take it one step at the time

Author

Commented:


In my sounds dialog box there is only one icon left, it's called: Digital Audio (S/PDIF)  The Icon looks like a CD or DVD player, the speaker and mikes etc are all gone.   Under that it says:

 High Definition Audio Device
Default Device.  

 And it looks to be grayed out.   Like it said in those Googles and YouTubes the sound drivers in Windows 7 are all messed up.   Did you check them out??   I forgot how to take a snap shot like you did, could you tell me how?
Phil
Top Expert 2013

Commented:

Author

Commented:
Well I at least got it here, but it's embedded, you just need to hit preview, as I'm sure you know.   I have the speaker on the page now, and it says that they are disconnected, but in the driver Box it says that they are working fine, but no sound.   It shows that the Phone and that other thing is working, and they probably are coming out for me phone in XP Mode.

I found MS Office Pro 2007 for $122 today and that will probably end my Compatibility problem, I hope.   It also comes with Outlook Express, and Publisher!!   Phil

 Audio Page Scr. Shot
Top Expert 2013

Commented:
it looks like the tigerjet hijacked your system; what happens if you disconnect it?  does it work then?
if not, you can try a system restore to a date it was not installed yet

Author

Commented:
I can completely disconnect MagicJack and it is still the same, no sound.   I have tried restore, and it does not go far enough back to do any good.   Restore is not near as good in 7 as it was in XP, I have very little control over it, I can not set restore points as I did in XP.   I think 7 was made for idiots. Now what?

Phil
Top Expert 2013

Commented:
was the sound working when booted from Knoppix??  i saw no mention of it

Author

Commented:
I missed that, how do I boot from Knoppix?   It sounds good.

Take care,  Phil
Top Expert 2013

Commented:
you download the iso - burn it to cd with an iso burning tool,
then put cd in the drive, and boot from it
what should i take care for?

Author

Commented:

nobus:

Knoppix 6.7.1 - Live DVD (PC),  Is this Bootable and Downloadable , or I can buy it on DVD for $5.95 plus S & H?

Also one of my External Hard Drives has failed; when it tries to boot it says that I need to Format the disk.    Can Knoppix 6.7.1 - Live DVD (PC) help to rescue my Hard Drive?

Phil


Top Expert 2013

Commented:
bootable and downloadable -free :  ftp://ftp.gwdg.de/pub/linux/knoppix/KNOPPIX_V6.7.0CD-2011-08-01-EN.iso
it can help, since you can access the drive and copy your data
you can access internet, and also test your sound card

Author

Commented:


Sorry nobus I have been super busy and have not had time to work on my computer,. and not being able to work on my computer has been slowing me down.  I really do not have time to be doing this!   I am going to take your link and see if I can make it work for me.   Do I just copy this file to a DVD and then Boot from it?   That's what I am going to try to do, and then that becomes a temporary OS.   And then when I am in that OS (Lynx? OS), and then my sound system should work from there?   And also my downed hard drive should work from there?

Take care,

Phil


Top Expert 2013

Commented:
NO- you have to use an ISO burning tool
and yes, you should be able to access the disk, internet, test sound, video settigns - sincce it is a complete OS

Author

Commented:

I googled ISO Burners and I got a lot of them; it sounds like this one will work well with my Windows 7 64 bit Ultimate:

http://www.imgburn.com/

And it says it is free.   What say you?  I got this one from the Imgburn site from the same address:  http://www.imgburn.com/ .    On the chat sites they seem to argue about Nero 6?

Phil

Author

Commented:

It also says that this on is good:

http://isorecorder.alexfeinman.com/isorecorder.htm

It has one for Windows 7 64 , and I have the download for free.   From what I have read they say that this Alex Freidman is big on this subject.

Phil
Top Expert 2013
Commented:
yes, imgburn will do ; i use cdburnerxp : http://cdburnerxp.se/
also free  - and recommended everywhere on EE also

Author

Commented:
Hi, I'm still super busy, I'll get back to you as soon as I can, I want to have my sound system working again.

Take care,

Phil

Author

Commented:
I see that you are adding a new feature to EE.   Will I need to pay more then the $10.00 I'm paying now??

Phil
Top Expert 2013

Commented:
>>  I see that you are adding a new feature to EE  <<   what are you talking about?   even if i would, i cannot ADD anything to EE
but for more info  - ask EE, i believe there is a contact option on their pages

Author

Commented:
EE had a link that took me to a page that said that they were offering help from professionals and it sounded like it was a added service, however it appeared before I had logged in, they may have been toting EE?

Phil
Top Expert 2013

Commented:
unknown to me; but it can be a PAID service they are starting also
LeeTutorretired
Top Expert 2009

Commented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial