Have to press F1 each time I restart my computer

CAR141
CAR141 used Ask the Experts™
on
Just asked and got a solution to a question about a blue screen and not being able to start my computer in normal or safe mode (solved by using Kaspersky rescue disk). In the process I had changed boot order so I could boot from USB. After the cure for the blue screen I changed boot order back to what is was before which is Hard disk, optical disk, USB. But now, each time I reboot I get a message "Floppy disc(s) fail (40)" and I have to press F1 to continue to the hard disk boot-up. So far as I know I changed nothing else in correcting the blue screen problem. The F1 thing is not a big problem but is annoying. Any solution that works will be appreciated.I searched the knowledge base for a solution but found none that seemed appropriate for my situation and computer.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
It sounds like you either have no floppy drive, in which case you can disable the floppy option in the BIOS, or you have a floppy but it's not properly connected. I believe it's trying to locate the floppy and failing, even though it won't be booting off it. Still, maybe check the boot order again.
Try to disable the Floppy, be sure he is not in the boot order and if yes it better be after the Harddrive. or you can just restaure the Default Bios setting. (Look for that option in your Bios.)

Commented:
I would agree with the_endjinn check your boot order or you should disable the floppy drive in the BIOS.

After making the setting and power down your system. After some time power up and check the settings
are still valid in the BIOS.

If the CMOS battery is weak, the settings can go hay wire when the power is switched off.
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
That was easy enough. This computer never has had a floppy disk drive but somehow in solving the blue screen problem it was turned on. Thanks.
Glad you have it sorted now.
Perfect !

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial