Intermittent Ping failure (occurs every 10 minutes)

Louis_Hillebrand
Louis_Hillebrand used Ask the Experts™
on
Hi there,

I'm having a intermittend ping failure. Connection get lost for 2 minutes every 10 minutes..
This only occurs on one computer. DC2 which is a virtual machine on SRV3.
We have 2 servers running W2008 , both with Hyper-V virtual machines.
SRV1 has VM1 and some more VM's,
SRV3 has VM2 and DC2 ...
Every 10 minutes DC2 which monitors the network, cannot ping SRV1 for 2 minutes, pinging from a cmd-prompt fails also.
VM2, which is on the same server and network can ping SRV1 without problems.
DC2 can ping all other machines without problem..

I've already tried with both firewalls (DC2 and SRV1) disabled.
Seems the only fail I can find is pinging from DC2 to SRV1, not other computer seem to have the same issue.

Any suggestions?

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Not sure this applies but the same symptoms
http://www.ms4u.info/2010/06/intemittent-ping-timeout-on-hyper-v.html

Workaround
Final step, remove the adapter from network adapter teaming and create a virtual switch. Once remove from the teaming, the connection to virtual machine has stable and no intermittent ping timeout.

Repeat the final step on 3 different sites which configure with 2 nodes cluster. Problem solved.

Quite strange but another standalone server Dell 610 is working fine with network adapter teaming.

For those folk who has encounter the same problem on network adapter teaming, Microsoft recommend to remove the teaming feature and perform test.
Maybe this will help

http://forums.whirlpool.net.au/archive/823304

We were still getting the dropouts, across all switch ports. We tried a different cable with the same result (eliminate possible cable problem) and at this point the evidence was that either the notebook was faulty or the router was faulty. We took this to mean the router was faulty (after all, the problem we were was trying to solve was internet connectivity), and swapped the router with an identical one (new out of the box). It had the same firmware and we re-loaded the same configuration onto it.

It worked perfectly thereafter (much to my surprise).

Author

Commented:
One connection was set as "shared" and also used for the virtual switch. I turned off the shared option and had no failing pings afterwards.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial