We help IT Professionals succeed at work.

Installed Wordpress on existing domain. Now how do I access the blog?

StevenMiles
StevenMiles used Ask the Experts™
on
Hi,
I have a working domain, FacialSurgery.com.  I'm trying to install Wordpress on that domain, so a visitor will see the blog ON that domain.  I installed Wordpress into /path/to/FacialSurgery/root/blog so that I can go to http://www.FacialSurgery.com/blog/readme.html and see it.  I can also go to http://www.facialsurgery.com/blog/wp-admin/index.php and see my dashboard.

The problem is: I cannot figure out how to see the blog itself.  If I go to http://www.FacialSurgery.com/blog or http://www.FacialSurgery.com/blog/index.php, it takes me back to the home page of FacialSurgery.com.

I've got a feeling I'm close here, but just can't figure out this last step.  Is it an Apache config thingie?  Remarkably, a few hours of reading documentation and googling around and posting questions on Wordpress forums has turned up nothing for me.

Thanks for any insight.
--Steve D.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Jini JoseSenior .Net Developer
Commented:
try changing the blog address in general page of admin section.
for doing this you have to log in to your admin panel
Don't talk to me.
Commented:
Also, check to see if you have some 404 or other handling that is redirecting to the main site.  
Log into your admin dashboard. On the left hand side there is a navigation bar, find the "settings" section and click the "General" link in that section. That will load your "General Settings" Page.

WordPress address (URL) should be set to the address of your blog: http://www.FacialSurgery.com/blog/
Site Address (URL) should be set to the homepage of your site: http://www.FacialSurgery.com/

Save those settings and see if it corrects the problem.

Author

Commented:
Oh, boy.  My bad.  It was a DirectoryIndex statement in Apache's httpd.conf that was causing the problem.  I needed an "index.php" entry in that statement, then re-install, and everything's fine now.